Tuesday, July 06, 2010

Comment Issues

Hi Everyone, just wanted to let you know that I keep getting an error when I choose to publish moderated comments :0( Argh!  First and foremost I don't want you to think I'm skipping over or ignoring them -- I'll google the issue and see if I can come up with something.

Also when I place my title image (which I sized in photoshop to match the width of the blog) using the widget feature it shrinks it down automatically.  Grrr.  Lol.  Anyways, wish I knew more about code but it all looks Greek to me.

For now I'm turning off comment moderation until I can get this sorted out.

_______________________

*******AHA!  For anyone else having this issue, I found a quick fix.  Don't know if this will work for everyone but, I went back and published the post again.  The comments magically appeared, hooray!  

And as always thanks so much for stopping by and taking the time to post a word or two :-)

___________
Another update--I got the comments to appear on the post itself, but on the main homepage, the comment number is still 0.  Things that make you go hmmm.....

4 comments:

Alicia Padrón said...

Yay we can comment again!!! I love your blog Paige and always want to tell you how much I love it. LOL

About your header. It's so cute! I think the problem is the template you are using. I saw it too the other day, it's the one with birds flying on top right? You can delete those by changing the background color, I see you did that already. But the header image always stays the same length though. I think if you want it to covert the whole blog's horizontal dimension you might have to choose another template.

Everything else is looking good though!

xo

Cheryl Lynn said...

I'm going to have to try that. I had problems with comments too for a while. Everything seems to be okay now with my moderated comments. I hope it stays that way.

Thanks for the tip.

tBroeoR (sigo confundido) said...

Hello Paige, I think Blogger has a problem now because everyone has been problem with the comments.
I think you say you can not put the header image?
have to look out for the width in pixels than your template lets

Phyllis Harris said...

Hi Paige,

I was having the same issues. Must have been a blogger problem but it seems to be fixed now. :)